Forum

This forum is for swapping tips or ideas with fellow users, suggesting new features, or showing of what you have created with the system etc, there is no guarantee of an answer to questions posted in the forum. All support questions must be submitted via the Support ticket system

Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.





Pages: [1]
Author Topic: Morph Animate Breaks Morph Playback
chadgoodso-
n
Newbie
Posts: 2
Permalink
Post Morph Animate Breaks Morph Playback
on: December 11, 2013, 20:01
Quote

I am not sure how I got to this point but here is the scenario.

I have applied a base object and two morphs to the Morph Plugin. I then applied Morph Animate to the object. I then timelined the morphs. When I move the trackhead the morphs play back . I then playback in game mode and nothing works. When I get back to the scene and move the track head the morphs no longer work. The only way to fix this is to remove the components and reapply. When I go into game mode again the morphs no longer work again.

Game mode causes the following red exclamation error in my console.

"Game object is destroyed and cannot be referenced"

Thank you for your help

spookycat
Administrator
Posts: 148
Permalink
Post Re: Morph Animate Breaks Morph Playback
on: December 11, 2013, 20:10
Quote

Hi There
We cant provide support through the forum if you can submit a support ticket, link at the top of the page. And if you can included a step by step guide to create the issue that would be handy. We will need to know the version of MegaFiers you are using, the version of Unity as well as the invoice number, and for morphs how the morph data was built and is it animated in your 3d package.
Chris

Pages: [1]
Mingle Forum by cartpauj
Version: 1.0.34 ; Page loaded in: 0.016 seconds.